Wednesday, April 8, 2009

Bug in Clipper

You may have noticed that the Polyvore Clipper was not working correctly over the past day. We often update the clipper and this time we managed to break it. Fortunately, the problem has been fixed.

If this clipper is still not working for you, you simply need to clear your browser's cache to clear out the old version.

Sorry about the inconvenience.

16 comments:

LexiBizzle said...

How do you know if you can use it or not is there a warning or something so that we don't use a picture on accident???

ivone eveline said...

its still not working. perhaps polyvore needs to write down sites where the clipper is not working.
ive tried to upload a bag from instyle.com since yesterday and its not working anyhow..

Anonymous said...

I "cleared my browser's cache" and it is still not working on any item I choose. Is there anything else i can do? Please help.

Anonymous said...

Clipper never works on photobucket.com, flickr.com and facebook.com. And those are the only sites I can get pictures to from my computer. Please fix the problem, it's very frustrating.

Anonymous said...

It dosn't work on hi5.com either? is that also a glitch or can we just not use those sites?

Anonymous said...

mine is still broken even after i did wat u said! its very annoying it won't let me upload from fanpop ! very annoying

Anonymous said...

I think you guys know very well your clipper isn't working for a lot of people. I'm really sorry you haven't figured out how to or have chosen not to solve the problem. I think it is horrible that you have decided to ignore messages from from your users. Pathetic, actually.

Anonymous said...

The Polyvore Clipper does not work on www.emitations.com and www.jcrew.com.
Why doesn't it work on certain sites?
I found this out on 13 December 2009.

Anonymous said...

It just keeps telling me to log it, and I have Polyvore open and it logs me in but then when that window auto closes it still says log in. No Clipping for me. Sigh.

Anonymous said...

The polyvore clipper does not work on LL Bean's and Lands' End's websites.

Anonymous said...

The polyvore clipper doe not work o www.beniiboutiqe.com! please help!

Anonymous said...

The clipper still dosent wotk, i have polyvore open on another page and i have tons of pics i would like to use on a set. Please Fix The Problem. this is keeping me from making any sets. :(

Anonymous said...

It's not working on the Schwa Corporation Site's online store( http://www.schwazone.com/schwag/ ) either. Please fix it soon!

Anonymous said...

everything I try to clip something it keeps telling me to sign in even though I am signed in. How do I fix it?

Anonymous said...

Every time I try to clip something it says to sign in, even though I am signed in. How do I fix it?

In the Pickup said...

My clipper is STILL not working. Not only does the clipper box not work, the box does not appear at all. When I click the bookmark and the page loads like it did when the clipper worked. But then the page stops loading, that's the end of it. The box does not appear and nothing happens. I've cleared my cache several times and reinstalled the clipper several times. Nothing is working! HELP!