Wednesday, March 23, 2011

Slow Images - We're On It!

You may have noticed slow or broken images on Polyvore. We're sorry for the inconvenience. We're doing our best to fix this issue quickly and will keep you updated. For those of you who are technically inclined, the source of the problem is connectivity issues with Amazon S3, the 3rd party web service that hosts our images.

36 comments:

PatrĂ­cia Coelho said...

actaully I can't see the items I clipped to polyvore today :(

PatrĂ­cia Coelho said...

actaully I can't see the items I clipped to polyvore today :(

Anonymous said...

Hurry!!!

SonaliButler(; said...

YES. Thank Youu So Much :D

BooYahItsRiya said...

Hey Polyvore!
I noticed the issue a while ago! Can't wait till you fix it so I can make a set for the contest!

Anonymous said...

Yah because this sucks

Anonymous said...

i was just going to pm you guys about it haha

Kaylee said...

Thank you so much polyvore team!!

Anonymous said...

Oh good I thought my internet was going to crash.

Anonymous said...

Thank you! :]

Anonymous said...

OHGOOD. I thought it was my computer I was about to throw it out the window.

Anonymous said...

thank goddd. (:

Ashley H. M. Trotter said...

Thanks for the update. <3

iStylista said...

Thanks! I hope it gets fixed soon
!

Anonymous said...

also my search bar hasnt been working lately either.
also im having a hard time clipping.

Anonymous said...

Thank you very much for posting about this issue. You guys are wonderful! I thought it was on my end.

Anonymous said...

You guys are AWESOME!!!!!!!!!!!! I thought it was my connection! :) Thank you, Thank you for all you do!!!!!!!!!!!!
♥Angie♥

Anonymous said...

I hope you get it fixed soon!!

Dollychops said...

I thought it was just me! Had a panic attack then...

Anonymous said...

Thank You :)

Anonymous said...

thank yooooooooou its so aggravating

Anonymous said...

Ok,when i drag text and clip pictures, they don't show up! Please help! :)

Anonymous said...

Okay! Can you please hurry up!

Anonymous said...

ok thanks for telling us!

:)

MilaneseGAL said...

Thank you for posting it! It made me feel better that was not only my problem.... I actually have blank sets. Not only mine but also the one that my members post on PolyVOGUE. Do you think we will loose any sets?
Very Cordially, MilaneseGAL

Anonymous said...

I'm glad to know that you guys are on it!!! Thank you for being so amazing.

Anonymous said...

Thank you Polyvore <3
Could you possibly fix the search engine in 'Create'? I dislike not being able to automatically search something in ALL items. It would be much appreciated <3 Thanks :)

fleur de lis said...

thank you(:
but this issue has been on and off for a while...

sharon said...

glad to know it's not my crappy dell (this time) :P

MISS PEACH ~(^.^)~ said...

my search bar has not worked for weeks....this makes it rather hard to do a fine job of making sets...can you help fix this. I so appreciate all the hard work your team puts in to fix all the little snags.
THANK YOU all!!
Augusta

Allie Nicole said...

I'm actually having trouble with the search engine on Editor... if I want to search for something that isn't one of the categories, it won't pull up the results until I click on a category and type in what I'm searching for, then get rid of the "tops" or "dresses" label, if that makes sense.

I don't know if this is because of my computer or not, but I just wanted to let you know that it was happening. I know it's happening to a few other people as well.

Thanks so much Polyvore Team! You're always figuring out ways to make this site better! We love you! <33

Anonymous said...

Thanks! i actually thought that it was my browser, because i recently got a new one, but i guess not! :)

Lisa R said...

Ahh this explains the problems I was having last night, I didn't see this notification come up though! Have only just seen it on a link one of my contacts posted!

milky-way said...

im glad u told us

Anonymous said...

Thanks :) I thought it was just my computer, lol. But whats with the new status updates ..? I like the look but they are really hard to see what set is being shown &whether or not it was a group annoucement or a comment, like, ect. Just wondering if thats permenant?

Anonymous said...

Thank goodness! I thought my new computer was on the fritz!