Monday, June 18, 2012

Slow Images -- We're On it!

You may have noticed slow or blank images on Polyvore. We're sorry for the inconvenience. For those of you who are technically inclined, the source of the problem is connectivity issues with Amazon S3, the 3rd party web service that hosts our images. We're doing our best to fix this issue quickly and will keep you updated!

64 comments:

Anonymous said...

i was just finna report that too

Unknown said...

Thank you!!

Anonymous said...

thank goodness. It's a bummer right now.

Deidra said...

Thank goodness! I was wondering if it was only me! I was trying to make a set and I couldn't even complete it because it frustrated me wayyyy too much!
Thanks for trying to fix it!

Anonymous said...

Thanks for being on the ball! Hopefully the set i just made came out ok. LOL

raine said...

phew! thought it was my internet!

Anonymous said...

Hope it's updated soon! It's been awhile.

Anonymous said...

I notice that too omg!

Anonymous said...

Thank you for looking after us and thank you for letting us know. I thought was my connection.

Anonymous said...

Thanks for the update, thought is was on my end!

Helen said...

oh,my god.I have confused for a long time .thanks for your report.

Erica said...

Thanks for letting us all know that you're aware of it!

caazsherry said...

Thank you for keeping us posted!! Pinterest is having the same problem

caazsherry said...

Thanks for keeping us posted, PIN is having the same problem!

MC Bureau said...

Oh thank God! I thought it was only me! Glad to know I am not alone! Thanks for the update Polyvore!! xo

Anonymous said...

TY SO MUCH FOR THE INFO- IT'S NICE TO
HAVE THIS BROUGHT TO OUR ATTENTION ,,,YOU GUYS ARE THE BEST !!!

uptowngirlxoxo said...

TY SO MUCH FOR THE INFO- IT'S NICE TO
HAVE THIS BROUGHT TO OUR ATTENTION ,,,YOU GUYS ARE THE BEST !!!
THANKS NADIA

Anonymous said...

TQ

Anonymous said...

Thanks for noticing :)

Anonymous said...

thanks !

ladytron said...

Oh thank you please fix it! The slowness is serious driving me crazy! It's to the point that I can't deal with using polyvore right now! PLEASE!

zzelmacatt said...

thank you!

Anonymous said...

Thanks a lot!Please fix it soon!

Unknown said...

Thank you. I am tech savvy and thought it was my connection at first. Then realized, must be Polyvore's server coz other sites seem to load at normal speed. Turns out it's your server's connection. Thanks so much for looking into it. ;D

fashion-diva35862 said...

My page!
I can not ... see it ... its just a white page ...
I see my set in Edit but not on my set page :(

Please Help :(

Cheyenne said...

OMG Thank you!!! It was fine a few days ago and then all of a sudden it started up again! Urg, can't make any sets. Thanks for working on the problem (:

imuzen said...

Glad it wasn't just me. I thought my connection was being weird due to the storm. Thanks for the update.

Rhiannon said...

Oh thank you! I'm so tired of slow images :)

Rhiannon said...

Thank you! i'm so tired of slow images! :)

Anonymous said...

Thank you so much i thought my computer was acting up!

Synderella said...

Thanks for updating.

Nikell (Modesty Fashions) said...

Thank you!! I didn't know what was going on. I thought my wireless was really slow or something. I didn't even finish my set last night b/c I got frustrated. I really appreciate all you guys do to make this sight what it is...fabulous (^_^)

Alexandra said...

Thank you so much!

Anonymous said...

Thanx soooo much! That was getting to be a little annoying....

www.pin-puk.com said...

Thank goodness!!! Thought it was my internet...
Thanks for your report!

Pin Puk said...

Thank goodness!!! Thought it was my internet...
Thanks for your report!

Clare Messick said...

Thanks, I thought it was my computer.

olivia said...

thx none of my friends sets would load when i clicked on the sets

Anonymous said...

OMG i thought it was just mi computer thankkkkkkk youuuuuu soooooo muchhhhhh

Anonymous said...

OMG THANKKK YOUUUUU i thought it was just mi computer!

Anonymous said...

omg,, no way i noticed it too, lol!

Brenda said...

I'm so glad I saw this. Last night I was making a set and I was so frustrated that i couldn't view anything. I even called my Internet service thinking I was having a bad connection.

Madz said...

Thank You!!!!!!!!!!!

Janet said...

Yes, Polyvore.com thanks for the heads up on the fashion info. <3 jazzyrent

live sports said...

great post

Gargi Bose said...
This comment has been removed by a blog administrator.
Itzel said...

Thaks!!! i hope it´s updated soon!!!

xrissa said...

IT'S NOT ONLY THE SPEED OF THE IMAGES!! THE CUSTOM OPTION HAS PROBLEMS TOO. TRIED TO CUT AN IMAGE, AND ALTHOUGH IT APPEARED I CUT IT RIGHT, WHEN I FINISHED ONLY THE HALF WAS SHOWN.

Loki9987 said...

Thank you!

Anonymous said...

thanks.. hope it is quick fix here.

cell phones cause cancer said...

great

How I Win Lottery said...

nyc

Forreste Real Estate said...

good work

Forreste Real Estate said...

nyc

The Clam Eater said...

nyc

sea glass jewelry said...

great

fireplaces - wood stoves said...

good

Anonymous said...

It also appears that you can't send group invites at this time. What's up with that?

window blind safety said...

great work

website designer in oakville said...

good

Dubai Real Estate said...

nice

Anonymous said...

what about images that are "too small"? is that because of your host? please please fix that.

Junk Your Car Today said...

awsum

selbydate16 said...

Thanks for the heads-up. I posted about that on your Facebook page and now I feel like a pleb.


Let's hope it's fixed very soon as I have a job interview which requires us to make a collage and give that in with the application form!